$is_NS4

$is_NS4 - ブラウザがNetscape 4.xか調べる

説明

bool $is_NS4
ブラウザのユーザエージェントを調べ、Netscape 4.x('Nav'および'Mozilla/4.'の両方が含まれている)ならばtrue、Netscape 4.x以外ならばfalseとなる。

メンバー変数

メンバー変数はありません。

メソッド

メソッドはありません。

注意

特にありません。

関連

  • $is_chrome - ブラウザがChromeか調べる
  • $is_gecko - ブラウザがGeckoか調べる
  • $is_IE - ブラウザがInternet Explorerか調べる
  • $is_iphone - ブラウザがiPhoneか調べる
  • $is_lynx - ブラウザがLynxか調べる
  • $is_macIE - ブラウザがMac版のInternet Explorerか調べる
  • $is_opera - ブラウザがOperaか調べる
  • $is_safari - ブラウザがSafariか調べる
  • $is_winIE - ブラウザがWindows版のInternet Explorerか調べる

お勧めコンテンツ

カレンダーウィジェットをAjaxで切り替える(2011年8月22日 登録)

ウィジェットベースでテーマを構築していてカレンダーを表示してみた。標準では、前月や次月のリンク先はそれぞれの月のアーカイブページとなっているのだが、記事を探すだけであればカレンダー部分だけを更新するほうが便利なのではと考え、そのアイデアを実装してみた。

WordPressと組み込まれている主なJavaScriptライブラリのバージョン一覧(2015年4月10日 登録)

WordPressの更新が遅れていたサイトを少し前に更新したところ、jQuery UI sortableを使って拡張したページに不具合が発生しました。WordPressの更新に伴って内部のjQuery UIが更新されたことに起因すると思われ、これを機にWordPressとそれに組み込まれたJavaScriptライブラリのバージョンを確認してみました。

投稿記事でrubyタグを使えるようにする(前編)(2012年1月25日 登録)

rubyなどのルビ関連タグはIEの独自サポートから始まり、少し前のChrome/Safariが追随して利用できるようになっている。Firefoxはいまだにサポートしていないのだが、それなりに代替表示されるので、投稿記事で使えるようにしてみた。

Login rebuilder:プラグイン作ってみました(2013年1月18日 登録)

昨年投稿した「ログインページを変える」をプラグイン化。ログインページを独自の名前のページ変更し、標準のログインページwp-login.phpを使用できないようにするプラグインです。部外者によるwp-login.phpのアクセスにお悩みの方にお勧めします。また2.0.0では「XML-RPCリクエストの管理機能」を追加しました。

oEmbed対応サイトを整理した(2014年9月3日 登録)

投稿記事にTwitterやYouTubeのURL(アドレス)を記述したとき、表示されるページにはリンクとしてではなく、埋め込んだURLの内容が表示される。この仕組み(機能)はoEmbedというもので、対応サイトは随時バージョンアップしている。

最終更新日時 : 2012-09-30 21:25